Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
***[RÉSOLU] Favicon (image dans la barre du navigateur)
  • pour info je suis sous firefox
    Avant j'avais hébergé ma favicon ailleurs (sur over blog , mais pas la photo du blog)
    Je l'aivais déjà mise en petite taille

  • Pour info, ça apparaît correctement

    Voir là !

    Merci
  • Il apparaît dans l'onglet de la page mais pas  dans la barre d'adresse du navigateur.  

  • J'ai l'impression qu'il n'y a plus de favicon perso dans la barre d'adresse du navigateur (quelques soit le site)

  • Sur Safari si :)
    Donc je pense que le pb vient des autres navigateurs qui ne l'affichent pas. 
  • Bonsoir,

    Je profite de ce topic car j'ai un souci avec le (la ?) favicon de mon blog.
    Je l'ai bien "activé" dans administration > paramètres / options générales /photo du blog.

    Souci : non seulement l'image n'apparaît pas dans l'onglet du navigateur (c'est toujours le logo d'OB) mais elle s'est en plus posée sur ma bannière !

    A l'évidence, il y a un truc que je fais mal :)

    Si quelqu'un a une solution, je prends :)

    Merci d'avance.

    PS : Je suis sous Mozilla Firefox
  • Bonjour,

    regarde si tu as bien complété le ... profil du blog :


    Gérer =>  Paramètres =>  Options générales = > Photo du blog (qui peut-être la même que celle du profil ... ou différente ;) )

    Belle soirée :)
  • Oui, oui, j'ai tellement bien complété le profil que j'ai la photo et le titre qui s'affichent sur ma bannière et c'est ...super moche !!

    Je ne comprends pas pourquoi !
    :((

    Bonne soirée
  • image <= oui-oui >:)


    M'en doutais un peu, du coup faut rechercher le topic qui donne l'explication pour supprimer ça via le html-css (oui je sais *soupir* cette version) :( 

    ;)
  • :D =D>
    Je regarde ça et je reviens vers toi.

    Merci
  • Ok, ça a marché impec pour enlever l'avatar de la bannière.

    Par contre, j'ai suivi les instructions énoncées plus haut dans ce topic à savoir rajouter la ligne "<link type="image/x-icon" href="adresse du favicon" rel="icon" />" dans le css (ligne 101 exactement) et ça ne fonctionne pas.

    Un carré en pointillé s'est affiché un moment en lieu et place du favicon OverBlog dans l'onglet et là, c'est revenu sur le fav d'OB.
    J'ai même redimensionné mon image de profil (100x100 px, puis 50x50 px) mais là encore, ça ne marche pas !

    :(
  • Yes :)

    Pour la question : Après relecture rapide, ça c'est pour Safari ;)
  • Damned ! Tu as raison, je n'avais pas vu
    :-B

  • Je suis lente à la détente mais c'est bon, je viens de trouver.

    Donc pour ceux que ça pourrait aider, la bonne commande est la suivante : <link href="http://image.jpg" rel="SHORTCUT ICON" />

    A la place du texte en rouge, il faut mettre l'adresse de votre image que vous devez héberger. Moi, je suis passée par ImageShack et j'ai copier/coller à la ligne 101 (thème floating posts).

    En espérant que ça aide quelqu'un d'autre.

    Merci pour ta présence, Vger !
    :)>-
    :-h