Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Lien dans les articles !
  • Bonjour,

    J'aimerai changé la couleur des liens dans mes articles, j'ai testé avec plusieurs code dans mon CSS je voix bien la modification quand je vais dans ma configuration HTML mais après sur mon blog je ne le voix pas !

    Il y a surement quelque chose qui doit bloqué mais je sais pas du tout quoi ?

    Cordialement.

  • Bonjour, 
    Tu as appuyé sur la touche F5 en regardant ton blog ? 
    (c'est pour vider le cache)
    Je vois des liens violet.
  • Oui, normalement ils doivent être Rose comme la date.
    Le lien couleur violet c'est celui de base.
  • Tu peux ajouter cette ligne dans ton css (mais avec ton rose) : 
    #left-content a {color:#996644}
  • j'ai fais comme tu m'as dit, alors pour les liens dans l'article ca fonctionne mais du coup ca a aussi changer la couleur du titre de l'article ! 
  • Ah zut, effectivement. Je n'avais pas vu ça. 
    La bonne ligne est 
                #left-content article.post div.body a {color:#ff3399}
  • Oki, j'ai tester mais du coups cela me met tout mon texte en rose aussi 
  • Tu n'as pas oublié le "a" ? 
  • Voilà enfin j'ai réussi, du coup j'ai fait ca :

    #left-content .ob-form {
    margin-bottom: 80px;
                                    color: black}
    #left-content article.post div.body a {color:#ff3399
                    }
    #left-content a{color:black
    }

    Le problème venait surement de la derniere ligne, j'ai changé pour mettre black car avant j'avais mis le code couleur.

    Merci de ton aide en tout cas.