Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] importation de photos impossible.
  • Bonjour.
    ce matin il ne m'est pas possible d'importer mes photos depuis Archive Host sur mon blog.
    Merci pour votre aide.

  • Bonjour idem !

  • bonjour,

    Le souci viens de chez archive host vu que c'est eux qui héberge vos photos


  • Bonjour,

    je viens de tester, ça fonctionne avec une section "image" mais pas avec une section "texte".

    Je demande au staff s'il y a un souci.

  • Bonjour,

    chez moi (chrome à jour) cela fonctionne par une section texte.

    Edit: je rectifie, cela fonctionne avec une section texte si l'image viens du pc mais en effet, pour une image du net avec une adresse url externe, cela marche pas.




  • Mehdi, 
    oui, le problème vient bien de l'import par l'URL.


    Pour le staff : 
    Du coup, en voulant copier l'adresse de l'image de l'article que j'ai fait pour tester, je m'aperçois qu'elle ressort de cette façon :


    alors que sur les anciens articles, l'adresse finit bien par .jpg sans la taille de la photo.

     
  • Bonjour
    * Je confirme la remarque de Kinou.
    * Toutes les images que je charge depuis plusieurs jours (en individuel ou par paquet, dans un article ou une page, avec 3 navigateurs différents) ont une url terminée par les dimensions de l'image.
    * Cela le fait aussi bien sur mon vieux blog "overblog" que sur un nouveau blog de test "kiwi".
    * Le bug existe toujours ce dimanche 29/09/2019
    .
    * Par contre, lors d'une insertion de l'url dans un "autre" article en supprimant ou pas les dimensions #width=350&height=371, l'affichage est correct dans l'article.
    .
    * Problème : Si l'hébergeur des images corrige son erreur (en supprimant les dimensions)...  qu'adviendra-t-il des liens collés/insérés avec dimension ?.... Bug d'affichage ?
    .
    * Je pense qu'il est bon de conseiller de coller le lien SANS les dimensions.

  • Bonjour,

    l'insertion d'une image externe via son adresse url  dans une section texte refonctionne chez moi, est ce le cas pour vous aussi ?


  • L'importation de photos dans une section texte par l'url fonctionne à nouveau.

    Petite remarque, en revanche avec une adresse où il y a les dimensions, ça ne marche pas.

    En attendant qu'OB répare ce souci, il faut donc faire très attention et effectivement supprimer les dimensions (cf message du Chevalier Dauphinois).
  • Bonsoir,

    cela me parait logique, je n'ai jamais vu une adresse url d'image qui précise une dimension. Cela me parait anormal

    le souci vient de l'hébergeur de l'image.

  • L'hébergeur c'est OB  :D