Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[EN COURS] BUG : articles en mode résumé / complet
  • Bonsoir,

    Je n'ai rien modifié, ni dans les paramètres,; ni dans le css-html et mes articles se retrouvent en mode "résumé" alors qu'ils ont toujours été en mode "complet" (c'est moi qui gère la longueur avec un "lire la suite" éventuel")
    Ils sont en mode "résumé" alors que c'est réglé sur "complet"
    Quel que soit le réglage que j'enregistre, ils restent en mode "résumé".

    Sur mon blog test (http://police.etc.overblog.com/) qui a exactement le même css-html, les articles sont normalement en mode "complet".

    Comment ça se fait ?
    Je souhaiterais évidemment revenir à MES réglages.

    :)

  • Bonsoir

    Sur ton blog test ici


    tu es aussi en mode "résumé"


    tu peux voir que cet article par exemple n'est pas "complet" sur ton accueil



  • Bonjour Mehdi,

    Non, pas du tout.

    Mon blog (http://police.etc.over-blog.net/) est en mode "résumé"
    (regarde le format des images)

    Mon blog-test ( http://police.etc.overblog.com/ ) est en mode "complet"
    Le "lire la suite" est du code que je met en html à l'endroit que JE choisis de couper
    (ce que je disais dans mon post ci-dessus)

    Le fait est que mon blog est passé en mode "résumé" sans mon intervention et que le paramétrage "complet" que j'ai choisi n'y change rien.
  • Excuse-moi, j'ai enlevé mes codages, effectivement tu as raison c'est AUSSI en mode résumé sur mon blog-test pourtant réglé sur mode "complet" comme l'autre.
  • C'est un changement récent.
    Il y a peut-être eu une mise à jour du thème (Twenty Eleven) mais normalement mes blogs ne devraient pas être affectés vu que j'ai modifié le CSS-Html.

  • Tous les Twenty Eleven sur lesquels je clic sont en mode résumé.

    Mehdi, tu peux me trouver une astuce pour revenir au mode "complet" des articles s'il te plait ? :)

  • Bonjour

    peut tu aller voir si dans: "apparence"......"personnalisé"....puis tout en bas "avancé"......le mode "complet" est encore actif

    il se peut qu'a la mise a jour, il soit repasser en mode résumé


  • Bah c'est ce que j'ai vérifié dès le départ sur les deux blogs, c'est réglé en mode "complet" sauf qu'en fait c'est "résumé".

    Quand je passe en "résumé" ça ne change rien
    Quand je repasse en "complet" + appliquer, ça reste en "résumé"
    Quand je laisse sur "aucune valeur sélectionnée" ça reste ne "résumé" aussi.

    Il y a un truc bloqué :o
  • Et bizarrement mes images apparaissent comme si je les avais mises dans une section image alors que je les mets dans la partie texte html pour mieux maitriser les formats.
    Donc là, c'est en résumé et super moche en plus


  • peut tu tenter de remettre le mode complet mais en changeant de navigateur, si tu es sur firefox ,il y a visiblement des souci avec ce navigateur en ce moment. tente sur chrome ou "edge"


  • Re bonsoir Mehdi,

    J'ai check avec Chrome, et puis aussi depuis une tablette, ça ne change rien.
    Je pense que le navigateur n'est pas en cause.
    J'ai été sur l'ancien blog de mon chien (ne rigole pas steuplai ^^) et c'est idem : thème Twenty Eleven, et il a basculé en "résumé" bien que paramétré en "complet" :(

  • Le souci est donc chez ob

    tente de leur ecrire pour leur signaler en passant par l'onglet "aide" de ton administration en haut a droite



  • Mehdi, j'ai posté un article test pour voir, et ça a tout remis en mode "complet".

    Bizarre, mais là c'est ok :)

    Demain je renouvellerai le truc sur mes autres blogs.

    Bonne nuit :)
  • Il suffit de cliquer sur "mettre à jour" de n'importe quel article et ça remet le blog au réglage d’apparence choisi.
    Mes blogs sont revenus au mode "complet" sans autre manip.

    C'est bien un petit bug qui n'est pas du fait des blogueurs :)