Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[EN COURS] Le jeton CSRF est invalide. Veuillez renvoyer le formulaire.
  • Depuis hier, il est impossible de répondre aux commentaires laisser sur mes articles. Quand on écrit le texte et que l'on clique , il est écrit ce texte. Après avoir rafraichit la page plusieurs fois ou vider le cache, le problème reste. Il en est de meme pour laisser un commentaire sur certains autres site de OB. Celui de http://www.ma-chienne-de-vie.com/ Lady Marianne,  signale le même texte quand je veux lui laisser un commentaire. Par contre celui de Daniele : La casa à photo (ob) le commentaire se fait sans problème. Ce n'est donc pas sur tous les blogs de ob, seulement pour certains ?  Je constate que sur toutes les autres plateformes de blog dont je ne citerai pas les noms, les commentaires passent normalement.  De plus, j'ai aussi constaté que ce problème de réponse au com ou de com lui meme s'adresse sur le navigateur safari car sur chrome cela marche bien...Quand bien meme pourquoi cela concerne certains blogs ob et pas tous ?
  • re test à l'infant suite au test de Mehdi .....à partir de mon site, je ne peux répondre aux commentaires. 
    • Le jeton CSRF est invalide. Veuillez renvoyer le formulaire.

  • Bonjour,

    il y a un souci sur la compatibilité de safari je suppose car en effet de chez moi sa passe bien avec google chrome.

    « Généralement, un message d’erreur “URL non valide” ou encore “Le jeton CSRF est invalide” indique que votre visiteur est resté connecté à l’article trop longtemps avant de le commenter, ce qui a pour conséquence de faire expirer le jeton/token CSRF. 

    Il est donc nécessaire, avant de poster le commentaire sur le blog, qu’il ou elle actualise ou rafraîchisse d’abord l’affichage de l’article à commenter »



  • je viens de faire l'essai sur 2 autres sites ob et ça ne passe pas avec safari et en plus il faut tout réinscrire...pseudo, mail, site. Alors qu'avec chrome tout est enregistré et ça envoi bien.... Je viens de faire une reinitialisation et un vidage de cache mais apparement ça ne change rien.


  • il y a un "truc" qui empêche le com en passant par safari, mais la, c'est pas évident à trouver.


  • je cherche ce qu'il peut y avoir mais en allant sur l'admin, j'ai été bloqué par un message d'erreur avec marqué guru je ne sais plus quoi ? Puis c'est redevenu normal ensuite... j'ai re vidé à nouveau et je suis repassé par préférence et accepter toujours les cookies...mais toujours rien. J'ai bloqué puis ré autorisé les pop up , ca change rien non plus....Le pire c'est que ça marche sur certains site ob et pas sur d'autres ...mais comme chacun à des serveurs différents alors, je ne sais pas ?
  • toujours pareil ce matin ou il est impossible de répondre aux commentaires avec safari ou laisser un com sur certains site ob.
    Pas tous ! voici un exemple ou ca ne marche pas avec safari sur ob pour le site: http://marenostrum.over-blog.net/
    et un exemple ou ça marche avec safari sur un autre site ob: http://l-univers-magique.over-blog.com/

  • Bonjour

    C'est vraiment mystérieux que cela marche un coup sur 2



  • pas de problème avec le site: http://missfujii.over-blog.com
    cela concerne que certains sites ob ?
  • http://www.ma-chienne-de-vie.com/ celui ci qui à mon avis est un premium ob ? impossible de commenter avec safari et en plus il passe dans les spams...
    j'ai remarqué que tous les sites ob qui ont le pseudo, le mail et le site sauvegarder dans la fenêtre commentaire marche bien avec safari. Par contre ceux ou ce n'est pas sauvegarder, la, ca bloque..
  • toujours impossible de donner une réponse aux commentaires de l'article ou bien de faire un com sur certains blog de ob ...pas tous mais au moins un sur deux.
  • voila ! le problème continue après avoir tout essayé...on est donc dans un bug de chez ob car le problème rencontré se manifeste que sur une partie des sites ob et encore une fois, aucune nouvelle du staff.... il serait temps de voir pourquoi avec safari il y a ce bug. La nouvelle mise à jour safari y serait elle pour quelque chose ???
  • http://arcane.over-blog.net/  impossible de lui laisser un com à partir de safari  ....le jeton......est invalide

  • Bonjour,

     utilise chrome en attendant que le souci soi résolu


  • c'est ce que je fais, je jongle avec les deux navigateurs....mais pour un mac, je n'aime pas chrome. En attendant, je n'ai pas le choix. Alors, je fais avec la aussi.... car le staff est au courant et.....silence radio !
  • le problème persiste . A t'on trouver une solution ?