Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Besoin d'aide, basculement en https
  • Salut à tous,
    depuis début janvier j'ai vu l'audience de mon blog chuter de pratiquement 50%. J'ai découvert que dans l'édition de certaine page, mais surtout du thème ce message d'erreur: 

    "Contenu non sécurisé
    Les paramètres ou le HTML du thème pointent vers des sites non sécurisés.
    Pour corriger ce problème, vous pouvez remplacer ou supprimer les liens pointants vers des adresses commençant par « http ». Pour en savoir plus, consultez notre article sur notre base de connaissance"

    Le blog n'est donc pas en protocole https et donc ne passe plus, ne s'affiche plus sur certaine mise à jour des navigateurs. Il y a un rapport direct forcément avec l'audience, alors que sur les réseaux sociaux il y a toujours autant d'abonné et de "like" sous les publications.

    J'ai essayé de remédier dans l'édition du code HTML du thème, de la page d'accueil en rajoutant les "s", mais ça n'a absolument rien changé.

    Avec cette chute d'audience, les revenus parviennent à peine à payer mon abonnement Premium à Overblog. Il est évident que si l'hémorragie continue en étant déficitaire je n'aurais pas d'autre choix que de fermer mon blog.

    Lien vers mon blog: http://starparc.be/

    A noter que je n'avais absolument pas ce problème sous l'ancienne version de l'administration et que je n'avais absolument rien changé au thème depuis. 

    Merci pour votre aide. 
  • ça je sais, et j'ai repasser plusieurs fois le code html au peigne fin. J'ai besoin d'aide pour trouver l'erreur. Sinon je vais devoir changer de thème et ça sa sera catastrophique pour la mise en page de la dizaine de millier d'anciens articles existant... 
  • Bonjour,

    quelle erreur ?

    la bulle info sur le https est la même pour tous les thèmes

    Overblog a pas finit la migration vers le https


  • J'ai finalement changé de thème, pour revenir sur l'initial ensuite. Ce qui a eu effet de rendre "vierge" de modification mon thème initial. A noter que même si le message d'info d"erreur n'apparaît pas quand le thème est vierge de modification html, la page d'accueil n'est cependant toujours pas en https.

    J'ai ensuite fait les modifications html de personnalisation, comme pour appliquer mes couleurs et autres balises, une à une, en prenant la peine de vérifier à chaque fois si le message d'erreur revenait. Jusque maintenant, le message d'erreur n'est plus réapparu. Il semble que c'était une balise d'identification Dailymotion qui provoquait le beug (que je n'ai plus rajouté).

    Cependant, si le message a bien disparu et que le thème et la page d'accueil sont maintenant propre, le blog n'est lui toujours pas en https.

  • Bonjour,

    Actuellement overblog a pas encore basculé tous les blogs en https

    On fait donc comme soeur Anne on attends venir........lol