Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Widget synthaxe ?
  • Bonjour, 
    évidemment un problème n'arrivant jamais seul lol ;

    je ne comprend pas pourquoi ce widget ne fonctionne pas . 

    c'est bien du HTLM , et la synthaxe me semble correcte . 
    Mais rien n'apparait ou fonctionne.  
    Une idée  ? 


    Val . Merci d'avance .




  • Bonsoir

    je viens de tester sur mon blog test, rien a faire,il fonctionne pas 

    je l'ai mis en colonne et aussi dans un article, il ne s'affiche pas
    .

  • ok, 

    Merci Méhdi, 

    je pense que c'est leur site . 

    Bonnn tant pis . 

    merci encore  
    Jvais plancher sur l'autre sujet . ( css htlm en suivant la procédure) . 

    A plus . 

  • cela viens du site en effet

    voici leur code:

    <iframe src="http://www.boursereflex.com/widget/widget_cac40.html" width="500" height="290" border="0" style="border:0px;"></iframe>

    un "iframe" consiste a inserer un site web a l’intérieur d'un autre


    si on prend l'adresse url fournit



    elle abouti à une page vide




  • Bonjour,

    en regardant le code source sur le site, j'ai récupéré l'adresse de l'image.

    J'ai fait un essai dans un article, ça a marché avec ce code : 
     
    <iframe src="http://www.boursereflex.com/widget/cac_40/apercu_widget_cac40.jpg" width="500" height="290" border="0" style="border:0px;"></iframe>

    Tente le coup ;-)


  • Grand bonjour Kinou

    Me concernant cela affiche en fait toute la page ou il y a le widget, j'ai testé ci-dessous dans un article



  • Bonjour,,
    toutes mes excuses pour cette réponse tardive . 

    Effectivement , Mehdi à raison, ca affiche toute la page . C'est pas grave . 

    Merci encore et désolé, d'avoir pas répondu avant 
    je pensai que voiila...Comme à dis mehdi, page vide sur leur site . 

    Merci encore