Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[EN COURS] Pas d'accents pour le titre " spécial h2 "
  • Bonjour,

    Quand je clique sur une catégorie et que son nom se retrouve en haut de page (avec les articles correspondants dessous) les accents n'apparaissent pas.
    Dans le CSS, il s'agit du spécial h2.

    Pour mon blog http://police.etc.overblog.com/
    "catégorie inutile" devient : categorie inutile
    http://police.etc.overblog.com/tag/categorie inutile/
    "troisième tag" devient : troisieme tag
    ... alors que c'est bien écrit avec accents dans le module à droite et en tag sous les articles.

    J'ai vérifié sur d'autres blogs, c'est pareil.
    Je ne crois pas qu'on puisse le corriger via le CSS. Une idée ?
    Merci.


  • Bonjour,

    j'ai jeté un œil au code, je ne trouve pas en effet ou intervenir.

    demande à ob directement via le ? sur ton administration en haut à droite.






  • Dis moi, tu es sur le thème kiwi? ou un autre?

    dans le thème kiwi, dans le code je vois


    <div class="widget tags">
                                    <p class="widget-title">{{ Custom('tags_title')|default(Lang.Get('Categories')) }}</p>


    Peut etre tester sur ton blog test en ajoutant un accent à "categories"



  • le "truc" qui m'interpelle c'est que si on consulte ta catégorie "article inutile"



    on a bien en effet le mot "categorie inutile" sans accent en haut

    par contre en bas de l'article c'est bon, on voit le tag avec son accent

    écrit avec tact et gentillesse par  Bénédicte Desforges

    #catégorie inutile#troisième-tag



  • Bonjour Mehdi,
    Excuse-moi, je n'avais pas vu que tu avais répondu !
    Je suis sur le thème Twenty Eleven.
    J'ai fait le test en ajoutant un accent à "catégorie" là où tu l'as repéré dans la partie html du CSS et ça ne change rien. Je m'y attendais, ce sont tous les accents sur les "e" qui sont affectés quand ils sont dans cette balise spécial h2 et seulement là.
    Je vais envoyer un ptit mot à OB :)
    Bon weekend !

  • Bonsoir,

    il doit y avoir une ligne de code à légèrement modifier, j’espère qu'ob te répondra avec la solution.

    en html les "é" s’écrive "&eacute";