Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Retour à la ligne dans article trop précoce et ne correspond pas à l'édition
  • Bonsoir,

    Dans l'article suivant : http://www.easy-pc.org/2016/04/marmiton-filtrer-les-scripts-malicieux-sur-windows.html

    le retour à la ligne est beaucoup trop précoce, je ne comprend pas pourquoi ça me fait ça, alors que sur d'autres articles il est si je puis dire normale.

    Comment expliqué ça ?

    J'ai lu un post qui traite à priori du sujet sous le titre [RÉSOLU] Comment réduire l'espace entre les colonnes et augmenter la largeur des articles

    d'après ce que j'en ai compris il faut ajouter quelques lignes avant la balise </style> (ligne 1424 chez moi), mais je ne sais pas les valeurs que je dois réellement préciser. est ce que cet ajout sera effectif sur tous mes articles

    Merci d'avance pour l'aide que vous pourrez me fournir

    [edit] pour l'instant j'ai essayé le réglage suivant avec un global width à 1000px :

      .left-content {
                float: left;
                margin: 0 20px 0 0;
                width: 680px;
    }

               .right-content {
                float: right;
                width: 260px;
              }


    Sans changement pour l'article qui pose problème, est ce que je dois refaire l'article, peut être que là ça sera bon ?
  • Bonjour

    étonnant en effet, se sont des copié coller?
  • Bonjour Mehdi,

    Oui il s'agit d'un copier/coller, mais il n'y a pourtant pas de retour à la ligne tel que l'on peut le voir dans l'article
  • Bonjour

    si tu regarde le code html de ton copié/collé, il doit y avoir des retours chariot

    sur l’éditeur tu dois passer par l'icone insertion texte ou celle a coté d'insertion d'un texte au format word

    cela permet d’éviter les mises en pages non compatible avec l’éditeur overblog via copier/coller

    image






  • Je n'ai pas fait un copier/coller d'un document Word, je n'ai fait que copier/coller ce même article de mon autre blog : http://easy.pc.blog.free.fr/index.php?post/Marmiton-Filtrer-les-scripts-malicieux-sur-Windows

    J'utilise systématiquement pour tous mes article l’icône insertion texte, je ne comprend pas pourquoi spécifiquement pour cet article, il y c'est retours chariot.

    des que j'ai le temps, je vais rééditer l'article en sélectionnant l'icône format Word, même si mon document ne provient pas d'un document Word

    Je te tiens informé du résultat

    @+
  • Bon finalement je n'ai pas attendu longtemps pour faire la manip.

    Le problème des retours chariots est résolu, ceci dit il y a certainement moyen de faire plus propre au niveau de l'insertion du texte, mais je pense que là ça concerne directement les réglages du CSS du thème.

    Je passe tout de même le sujet en résolu.

    Merci beaucoup pour ton aide, c'est la troisième fois que tu me sort d'un problème, la dernière en date c'était pour les interlignes dans les textes des articles, bizarrement j'ai constaté que les réglages que tu m'avais préconisé n’apparaissaient plus dans les lignes de code du thème, je l'ai est donc remis juste avant la balise <STYLE> mais cette fois je ne vois guère de différence dans les interlignes, peut être un autre réglage à effectuer.

    @+ ;)



  • J'ai encore effectuer quelques réglages par rapport à la largeur de la zone de texte, cette fois sur ce point c'est plus propre, j'avais mis 680px, je suis redescendu à 630px

  • Bonsoir,

     tant mieux si tu a résolu le souci

    bon week end   ;)


  • re bonsoir

    Rien a voir mais tu peux jouer sur l'espace entre les lignes des textes de tes articles pour les rendre plus compacte et je trouve mieux lisible

    on va réduire l’écartement entre les lignes légèrement

    avant style tu colle: (et tu oublie pas d'enregistrer)



    bodyline-height: 25px }

    ____________________

    actuellement l’écart entre les lignes est réglé à 30 px

    tu peux affiner comme tu veux bien sur

    copie d’écran du résultat en mode simulation

    image




    actuellement le rendu avec un ecard de 30 px est:


    image





  • Encore une fois merci, je viens d'appliquer le réglage que tu m'as proposé.

    Bon dimanche ;)