Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
*** [EN COURS] Liens en erreur 404 - les trouver
  • Bonjour,

    sur le service en ligne "brocken linck checker", je vous conseil de cocher la case:  Report all occurrences of each dead link (may be slower)

    il me trouve 697 liens en erreur 404 de plus et elle sont bien justifiés

    j'ais aussi beaucoup d'anciens articles avec une mauvaise couleur de police non visible sur Smartphone (du jaune....lol)   (erreur de débutant, j'ai changé la couleur dans l'article sans passer par le css au début de mon blog)

    du coup, je fais une pierre 2 coup....je remet les bons liens et je met les articles à jour...
    c'est un peu long mais utile

    je comprends mieux aussi pourquoi webmaster tool sur google analytic me sortais une tonne d'erreur 404  :)

    Bon travail de mise à jours à  tous

  • Hello,
    a y est me les suis tous faits :)

    J'avais prévu de cocher cette autre case pour voir ce que ça allait donner, du coup, après avoir lu ton message Mehdi, vais m'accorder un peu de repos avant d'attaquer :D

    Edit : comme suis curieuse, j'ai pas pu résister et j'ai coché la case "Report all occurrences of each dead link (may be slower) "
    et surprise, il me trouve 0 broken links, ça c'est une bonne nouvelle :)
    vais pouvoir prendre l'air... sous la pluie 
    image


  • Bonjour

    top  !  tu a un blog tout neuf, tout propre.....   :O)
  • Bonjour Kinou et Mehdi
    je viens de tester mon blog et je suis surpris d'y trouver 1046 liens brisés. La quasi totalité porte la même référence: http://ann.over-blog.com/blog-contact.php?ref=431676 et quand je clique sur URL cela me renvoie à un article de mon blog. Je ne sais pas trop quoi faire. Merci de votre aide éventuelle
  • Bonjour

    même souci chez moi d'un lien "contact" que j'avais ajouté manuellement sur beaucoup d'articles

    l'adresse ayant changé au passage a la nouvelle plateforme, le lien part en erreur 404

    cela viens d'un lien "contact" que tu a dus insérer sur chaque article

    tu passe par "src" pour trouver directement ou se trouve le souci en html

    au dessus tu devrais voir l'adresse url de l'article concerné


  • je n'arrête pas de chercher et j'ai effectivement trouvé à l'instant que c'est le lien "contact" situé dans le menu sous ma bannière qui créé ce problème. Je pense avoir trouvé tous les autres liens rompus dans les articles car le dernier scan me trouvait uniquement ce lien. Il est dans la partie gérer - thème - menu et le lien   qui renvoie vers une erreur est : http://ann.over-blog.com/blog-contact.php?ref=431676  par quoi le remplacer pour avoir un formulaire contact qui fonctionne ? merci
  • clique en bas sur ton formulaire de contact actuel pour recuperer son adresse url

  • merci Mehdi. C'était trop simple donc cela m'avait échappé. Rectification faite et nouveau scan complet avec broken link. Aucune erreur. Je vais dormir tranquille ce soir
    :))  merci
  • Bonjour,

    J'ai aussi modifié mes 694 liens qui posait soucis...broken link en trouve plus.......ouf !......une bonne chose de réglé.
  • bonjour
    Ne voyant aucune erreur dans mon article, est-ce-que les derniers chiffres de l'url sont les causes d'erreur 404?
    http://www.car-collector.net/article-mr-bean-austin-mini-cooper-1000-corgi-1-36-53552910.html
    cdlt
    chris