Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Pas de boutons de partage "Facebook" sous mes articles
  • Bonjour à tous, 

    Sous mes articles je ne vois pas apparaître le bouton de partage "Facebook" ni celui de "Twitter"... Juste "Overblog" et "Pin it"... Je ne comprends pas parce que dans le thème j'ai coché "Mes réseaux sociaux" et tous les boutons de partage.

    Pourriez-vous m'aider à installer le système de partage complet, s'il-vous-plait ?
    Merci et bonne journée


  • Bonjour,

    il te faut aller dans: "gérer"......."thème"....."partager" et renseigner facebook et twitter
  • Bonjour,
    C'est déjà fait et j'ai aussi coché la case "Partage sur les réseaux sociaux" COMPLET 
  • un peu plus bas voit tu

    X
    X
    X
    X
    X


    il faut cocher les cases désirés

  • J'avais posé la question au support qui m'avait répondu que sur certains thèmes ces boutons n'existaient pas et qu'il n'était pas prévu de remédier à cela. 
    Sur Classical ce problème existe, quel est le thème de ton blog ? 

  • coucou,

    son blog est sur elegant press il me semble  :)
  • Ce serait vraiment un sacré plus s'ils uniformisaient les fonctions de tous les blogs, ça poserait moins de problème O:-)
  • Les boutons sont bien cochés.... Suis-je la seule sur Elegant Press qui désire pouvoir faire partager ses articles sur Facebook et ailleurs..? Le problème n'a jamais été signalé sur ce thème ? 

  • Je viens de passer un de mes blogs test en Elegant Press et les boutons des réseaux sociaux sont bien présents sous les articles.

    As-tu apporter des modifications dans le css du blog ?

  • quel est l'adresse facebook que tu a renseigner dans gérer......paramètre....partager

    il faut l'adresse avec ton identifiant facebook sous cette forme

     https://www.facebook.com/tonnomdeprofil
  • Merci Mehdi, j'ai tout bien mis... Je me suis aperçue que sous certains articles le bouton de partage apparaissait (et disparaissait au cours de la journée) et sur d'autres articles non. Sans que je ne touche à rien du tout... 
    Aurais-je touché quelque chose dans le CSS... Y a t-il des modules de partage Facebook tout prêt que je pourrais insérer dans le blog ?
    Merci pour votre aide en tout cas ! 
  • Bonjour

    peut tu mettre le lien d'un article ou tu vois les boutons que je vérifie si je les vois aussi
  • moi j'ai eu le même problèlme toute l'année dernière, sur elegant press aussi, et si le bouton facebook a fini par marcher (mais sans racourcisseur d'url donc inutilisable) le bouton tweeter ne fonctionne absolument pas. D'après le support, tout marche parfaitement (mais ils n'ont jamais réussi non plus)
  • Sans nouvelles, je passe en résolu.

  • Bonjour!

    Le problème est loin d'être résolu. Dans l'administrateur, j'ai coché tous les boutons de partage. Résultat sur mon blog (http://estonie-au-quotidien.over-blog.com), je ne peux partager mes articles qu'avec G+, G+1, Pin-it et og repost. Pas FB ni linkedin. 

    Est ce que OB travaille à la résolution de ce problème?

    Merci d'avance
  • Bonjour

    quel est l'adresse facebook que tu a renseigner ? est elle valide?

    il faut l'adresse avec ton identifiant facebook sous cette forme

    tonnomdeprofil