Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] la police n'est pas la même partout
  • ben voui j'avais vérifié le html mais .. de toutes évidences ce n'est pas la même police que le blog , ou alors je mets verdana sur le html et ça me donnera du georgia ?? non je rigole , enfin pas tant que ça ...
    merci quand même , je fais quoi là ??

  • je ne vois pas mon lien vers le blog :-(((
    Si j'ajoute que je ne reçois pas de notifications des nouveaux messages que vous voulez bien toi et Kinou me laisser ici , vous en dites quoi ,,
    mes IE et FF sont à jour mais c'est fluctuant sur FF : un coup je peux faire un clic droit "coller" un coup pas
    on va chercher un exorciste ?? du gros sel ?
  • Bonsoir,
    au vu des différents problèmes que tu évoques sur le forum, je te conseille, dans un premier temps de vider cookies et historique du navigateur.
    Si cela ne suffit pas, il faudra nettoyer ton Pc.

    Concernant les messages déposés sur ce forum, il n'y a pas d'alerte, ni d'envoi de mail, il faut repasser sur le forum pour lire les réponses.

  • OK, merci , mais je ne pense pas que ces problèmes viennent de mon ordi : nous sommes 5 administrateurs   sur ce blog, tous avec des systèmes d'exploitation différents, des fournisseurs d’accès différents, etc ... et nous avons tous les mêmes symptômes  
  • Essaie tout de même, un peu de ménage de temps à autre est bien utile.

  • Oui, merci Kinou tu as raison  ! En attendant d'avoir une réponse à ma question, voici de quoi méditer :  , je viens de tenter une expérience pour voir si ça débloquait le système: j'ai changé toute la police de georgia en " lucida sans unicode  " et,
     je me retrouve toujours avec le même souci , à gauche c'est Ok mais à droite la police est passée de Verdana à Time new roman  , pourriez me dire sur quel n° ligne de Html se trouve cette fichue colonne de droite ?? que je vois pourquoi et comment elle part en vrille ?? merci
  • En css, la colonne de droite correspond à cette ligne, à mettre avant la balise </style> 

    div#cl_1_2.cl {font-family:xxx ; }

    à la place des croix, tu mets la police de ton choix.  

  • merci je vais explorer ..
  • Bonjour , résultat de mon exploration ( je me suis tué les yeux )  j'ai pris l'exemple du module "articles récents " dont le titre est bien dans la bonne police mais pas le contenu, merci de me dire où coller la bonne police ????? : 
    <div class="box articlerecent"{% if Custom('ob_widget_last_id') %} id="{{ Custom('ob_widget_last_id') }}"{% endif %}>
                        <div class="box-titre"><h2><span>{{ Custom('ob_widget_last_title')|title }}</span></h2></div>
                        <div class="box-content">
                            <ul>
                                {% list Blog.Posts(Custom('ob_widget_last_nb')) %}
                                <li>
                                    <a href="{{ Post.Url }}" title="{{ Post.Title }}">
                                        {{ Post.Title }}
                                    </a>
                                    {% if Custom('ob_widget_last_snippets') %}
                                    <div>{{ Post.Snippet }}</div>
                                    {% endif %}
                                </li>
                                {% endlist %}
                            </ul>
                        </div>
                        <div class="box-footer"><h2><span>&nbsp;</span></h2></div>
                    </div>
                    {% endif %}
                   
  • La ligne que je t'ai indiquée est à coller dans gérer / thème / éditer
    avant la balise </style> celle avant </HEAD> <BODY>

  • Merci Kinou, j'avais bien besoin qu'on me fasse un dessin !!  bon we
  • Il est vrai qu'un dessin est plus parlant qu'une longue explication ;)
    Bon week-end également.

  • oui ben .. même avec un dessin c'est une cata , le "style" n'est pas sur
    la ligne indiquée mais beaucoup plus bas et, au péril de me faire
    lyncher par mon équipe, j'ai quand même collé le truc avec la police
    adéquate avant le seul " style " des alentours et ............ il ne
    s'est rien passé du tout même après 3 rafraichissements, je jette
    l'éponge  ... :-((( tant pis ça fait vintage les polices différentes ...

    et si je supprime tous les "verdana " du meta ?? par exemple là ? :

    line-height:normal">mso-fareast-font-family:"Times New Roman";mso-ansi-language:EN-US;mso-fareast-language:
    FR" lang="EN-US"><meta
    name="list:ob_articles_title_font:label.PostsTitleFontFamily"
    group="CustomizeMyDesign" items="arial,arial black,book
    antiqua,comic sans ms,courier,courier
    new,geneva,georgia,helvetica,impact,lucida console,lucida grande,lucida sans
    unicode,monaco,ms sans serif,ms serif,new york,palatino,palatino
    linotype,tahoma,times,times new roman,trebuchet ms,verdana,symbol,webdings,wingdings,zapf
    dingbats" />



     Il se passe quoi ??

    bon we sous le soleil ........
  • Bonsoir

    un peu en dessous de la bonne balise </style>  tu vois  </HEAD> et  <BODY>
  • pour les titres de la colonne de droite avant   </style>  colle:

    .box-titre h2 {  font-family: "georgia" !important;
        font-size: 14px !important;
    }