Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Problème de module HTML caché par un article sur la page d'accueil
  • Bonjour, je suis admin du blog http://www.critiktv.com/ et j'ai un souci avec un widget Twitter (pour afficher mes dernier tweets) que j'ai ajouté en module libre HTML 1. Lorsque j'ai plusieurs articles sur mon blog, sur la page d'accueil l'un d'entre eux se superpose au module; ce qui défacto en cache une partie. Savez-vous comment je peux résoudre le problème ?

    Merci d'avance.
  • Bonjour,

    souci passager je suppose car sur ton blog ,je vois en accueil 2 articles et ton fil twitter à gauche impeccable

    capture d'ecran  ;)
  • oui c'est parce que j'ai supprimé un article qui ne me sert plus. Mais je vais en reposter un toute à l'heure. J'espère que ça ne fera pas la même erreur.

    Je vous tiens au courant.
  • Maintenant qu'il y a 3 articles, le problème est réapparu avec ou sans bloqueur de pub. Il faudrait déplacer la colonne de gauche peut être ? Une solution ? 
  • Bnsoir,

    il me semble que c'est normal sur ce thème (floating post)

    la collonne module apparait sur l'article mais pas en accueil ou les "modules" sont "flottant"


  • Je ne sais pas si ça change qqch mais mon thème c'est "Social Board" pas Floating posts. Je vais essayer de trouver un moyen de corriger ça, car ça m'ennuie. 
  • ils ont tout les 2 le même principe en accueil

    il n'y pas de bloc colonne droite au gauche sur l’accueil
  • Mais dans ce cas à quoi ça sert de proposer des modules HTML libres si ils sont inutilisables ?? Franchement par rapport à l'ancienne version d'OB, je trouve qu'on a perdu énormément en simplicité et souplesse.  :-O
  • si, tu peux voir les colonnes quand tu clique sur l'article

    c'est juste sur l'accueil que les module additionnelle sont flottants
  • Vu que les widgets prédéfinis par Overblog passent très bien sur la page d'accueil ça veut donc dire qu'il y a un réglage ou une ligne de code à mettre pour que les modules HTML libres se comportent de la même façon non ? :)