Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[EN COURS] Faire réapparaitre les boutons sociaux
  • Re-bonjour,

    Voilà j'ai un nouveau problème avec mon blog, les boutons sociaux sous les articles ont DISPARU alors que dans les paramètres tout est coché et enregistré comme il faut !

    Que dois-je donc corriger comme erreur dans le code HTML/CSS pour les faire réapparaitre ? Mon blog: http://www.critiktv.com/

    Merci d'avance.

    Antoine
  • Bonsoir


    dans Gérer / thème / configurer vérifie que tu a bien coché l'affichage des bouton de partage (tout en bas de configuration)...puis "enregistrer"


  • re Bonsoir

    aprés recherche il y a un souci avec le theme classical concernant les boutons sociaux (le probleme est natif)

    http://fr.forum.over-blog-kiwi.com/discussion/3290/-resolu-pas-de-boutons-de-partage-sous-articles/p2
  • C'est ce que je viens de faire mais ça n'apparait toujours pas :( Vous avez une autre solution ?
  • apparemment il faut changer de thème
  • Oui mais bizarrement quand j'ai lancé mon blog ils étaient là donc c'est peut être dans le CSS/HTML que se trouve la réponse ?

    Et regardez ce blog il les a très bien lui aussi: http://www.upfrontsusa.com/

    Donc il doit y avoir une solution :)
  • en bidouillant ton code tu aurait pas fait sauter une ligne?
  • C'est possible, mais j'ai enregistré le code d'origine. Dans quelle zone du code se trouve la gestion des boutons sociaux ? Je pourrais ainsi rétablir ou corriger le défaut :)
  • solution empirique:

    ouvrir un blog test avec classical....regarder le code qui marche et par comparaison retrouver l'erreur sur ton blog
  • de mémoire cela doit être div class share

    cherche "share"
  • Ok je cherche :)
  • J'ai beau chercher je ne trouve pas. Quel élément dans le code correspond à ce qu'on trouve au bas des articles, c'est peut etre là ?
  • fait ctrl + F au clavier (fonction rechercher)

    je viens de regarder sur un blog test que je viens de mettre en classical

    le probleme c'est que des lignes avec share il y en a 7 ou 8 et je ne sais pas sur laquelle intervenir..
  • C'est gentil, c'est moi aussi ce que j'ai vu mais même en cherchant des mots clés comme "Twitter" ou "Facebook" impossible de savoir ce qui cloche :(

    J'ai beaucoup de temps à faire les changements qui me plaisent sur le blog je n'ai pas envie de tout recommencer.
  • peut etre demander au support en cliquant sur le point d'interrogation
  • Ok je vais faire ça. Et @kinou qui est très efficace en général elle ne sait pas comment faire ? :)