Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
***[RÉSOLU] Page d'accueil fixe
  • Le code donné plus haut, c'est de la css à mettre dans la source (html) de l'article d'accueil.
    Pas dans la css du blog, car là, tous les articles seront touchés.

    <style type="text/css">
    div#cl_1_0.cl {width:100%;}
    .article {background:none; border:0px;}
    .post-title {display:none;}
    </style>
  • ok le problème c 'est de trouver l'endroit que vous me dites, 
    car j' ai essayé de le mettre au niveau de l'article, mais l'ai-je placé au bon endroit car cela ne fonctionnait pas
    mais je me demande si je ne vais pas laisser comme cela

    Qu'en pensez - vous?  moi je trouve cela pas mal mais un avis extérieur est toujours mieux

    Quel texte faudrait il mettre pour enlever le cadre noir mais ne pas centrer. De cette façon je mettrai ce texte dans le css du blog, la présentation du blog resterait classique mais avec les texte sur l'image de fond.


    En ce qui concerne le lien, j' ai inversé, j'ai mis le nom de l'article à la place de la phrase qui n' est pas en gras et cela ne fonctionne pas non plus
  • En regardant cet article : http://charisma45.over-blog.com/article-est-france-allemagne-vosges-du-nord-113618555.html
    ou n'importe quel autre, votre colonne des modules se glisse sous les articles alors qu'elle devrait être à droite.

    Si vous le désirez, passez par le lien contact de mon blog principal (je regarde mes mails régulièrement) et donnez-moi vos identifiants de connexion et l'adresse de l'article sur lequel vous voulez voir pointer le lien de votre image sur l'article d'accueil afin que je vous règle tout cela..

  • Bonjour

    C' est fait et je vous remercie beaucoup. Le lien est à faire sur l'article


    J'ai du placer le texte comme il fallait car les modules son revenus à droite

    Cordialement
    Charisma45
  • Je ne peux accéder à rien sur votre administration.  :-/

    Mon administration
    Votre administration
  • Les deux liens que vous me mettez sont identiques
    il n' y a rien sur les 2 liens.
    que faut-il que je vous communique?

    J' ai du faire une anerie, je n' ai plus les titres de mes articles
  • Sur votre administration, je ne vois pas ni l'onglet des articles (activité) ni celui du thème pour accéder à la css.
    Le deux liens sont deux copies d'écran différentes.
  • Sur mon administration j'ai exactement la même chose que vous.

    nouvel article activite moderer stats theme parametre

    Est ce peut-être parce que je suis connecté??????? 

    je me suis deconnecté
  • Bonjour

    ok j' ai réussi à placer le texte de CSS au bon endroit. La page d'accueil est bonne et mes articles son redevenus normaux. Il ne manque plus que le lien. 

    Si je fait le lien comme dit plus haut
    je clique sur aperçu un petit rond se met à tourner comme si cela cherchait le lien et voila ce que j obtiens
  • Bonjour

    J' ai passer une nouvelle fois mon 1er mai la -dessus

    C' est plutôt indigeste, j' en ai la tête comme une calebasse, mais je n'arrive toujours pas à faire le lien entre ma page d'accueil 
    et mon article d' accueil

    Soit l'image centrale disparaît, soit un texte disant que cela n' est pas pris en charge et d' essayer plus tard
    soit l'image en plus gros mais jamais le lien sur l'article.
    Il ne me manque plus que cela
    Si quelqu'un a une idée?

    Cordialement
    Charisma45

  • Essaie en retirant les deux premier et les deux derniers DIV
  • Bonjour

    Cela grossit l'image centrale et il n' y plus le lien sur la photo gros plan.

    Cordialement

    Charisma45
  • Je t'envoi une proposition par le lien contact de ton blog. 
  • Bonsoir

    Cette proposition pourrai peut-être intéresser d'autres bloggeur.

    Ainsi je voudrai savoir pourquoi
    sur ce lien mon blog fonctionne


    alors que si je copie tout le html sur la plate forme over blog cela ne fonctionne plus. J' ai toujours la même réponse
    "The requested content cannot be loaded
    Please try me again"

    Cordialement
    Charisma45

  • Bonsoir

    Eh bien voila une bonne chose de faite

    Merci de votre aide

    Cordialement
    Charisma45

Bienvenue sur le forum !

Si vous souhaitez rejoindre la communauté, cliquez sur l'un de ces boutons !

In this Discussion