Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
*** [RÉSOLU] Pas de boutons de partage sous articles
  • Bonjour,

    Sur mon blog il m'est impossible d'activer les boutons de partage facebook twitter etc. Rien ne s'affiche! Que peut on faire pour corriger ce bug svp?


    Cordialement
  • Bonjour,
    as-tu coché les cases dans gérer / thème / configurer ?

  • Sans réponse, je classe en "résolu".

  • j'ai le même soucis et tout est coché. Il n'y a plus de séparation entre les news non plus (vu que c'est ce bloc qui faisait office de séparation). Je pense qu'il y a eu de l'ancien code qui est resté lors de la migration du theme que je n'ai pas effectué par moi même par ailleurs. Me faudrait donc le code "editer" par defaut du theme classic que je puisse voir si ca corrige quelques choses. merci cdlt

    http://emufrance.over-blog.com/
  • Bonsoir

    a tu bien rempli tes identifiant facebook dans "gérer"...theme "...configurer

    et re verifier que les cases demandant l'affichage soit cochés
  • Oui bien entendu, tout est coché, façon tu as juste à mater la page pour voir qu'il y a un soucis, aucune séparation entre les news n'est visible et il s'avère que cette séparation est liée au "bloc" de boutons de partage disponible en fin de chaque news.

    regarde ce blog par rapport au mien http://skiairaines2015.over-blog.com/ : bloc de partage et séparation entre news alors que moi que dalle et je n'ai strictement rien modifié dans le code, visiblement personne ne sait chez overblog ce qui parait assez dingue mais bon. Mon diag c'est que j'avais un autre thème et du jour au lendemain le thème à changé je ne sais pourquoi, du coup j'ai du choisir un thème et j'ai pris le classical mais il est pas nickel sur mon compte, il est donc probable que du vieux code de l'ancien thème se soit mélangé avec le nouveau sans qu'il me soit possible de changer quoi que ce soit moi même, après ca n'a peut etre pas de rapport mais bon...
  • Bonjour,

    Moi aussi aucun bouton de partage n'apparaît sur mon blog alors que tout est coché. Il faudrait peut-être le signaler au staff OverBlog.

    Mon blog: http://breizhcyclismevideos.over-blog.com/

  • * Avant toute demande d'aide, merci de compléter l'adresse du blog sur votre profil forum **  

    après avoir cliqué sur ce lien

    => plus d'infos en cliquant  ICI


  • @jets a du trouver la solution ,je vois ces boutons de partage sur son blog
  • Est-ce que @jets pourrait nous dévoiler la solution pour régler le problème ce serait sympa.
  • vérifier les identifiant facebook mis en configuration (on ne met que la fin de l'url facebook )

    http://www.on-fait-comment.fr/facebook/trouver-idenfiant-page/
  • Je ne pense pas que cela vienne de là car quand j'avais le thème Delicate, il n'y avait aucun soucis
  • Stéphane
    deux choses différentes  :
    * avoir les boutons de partage sous les articles
    dans Gérer / thème / configurer
    après avoir coché les boutons de partage
    as-tu bien enregistré ?

    * partager directement les articles sur les réseaux sociaux :  
    dans Gérer/ Paramètres / Partager / connecter le blog avec les réseaux sociaux.

  • Bonjour Kinou,

    Oui tout est bien coché et j'ai effectué cette manip plusieurs fois donc je pense que le problème vient du thème en lui même.
  • Effectivement, suite à la demande d'un blogueur (pas pu retrouver le fil, mais je ne les ai pas tous faits et il me semble que c'était bien pour ces boutons de partage, mais ma mémoire me joue peut-être des tours #-o)   j'avais posé la question au support qui m'avait répondu que sur certains thèmes ces boutons n'existaient pas et qu'il n'était pas prévu de remédier à cela.

  • Pourtant il y a des blogs qui utilisent ce thème et qui ont ces boutons mais tant pis on fera sans (c'est surtout pour les visiteurs de mon blog pour qu'ils puissent partager mes articles).