Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
***[RÉSOLU] Gérer les photos sur OB
  • Bonsoir Mehdi, c'est exactement ce que j'ai fait mais au final c'est long.
  • oui.......il faut espérer qu'ob ajoute les balises  alt ...description sur la section image et le souci sera réglé
  • si ça n'a pas encore été fait cela pourrait faire l'objet d'une suggestion !
  • Bonjour,
    je suis très embêté.

    ca fait plusieurs semaines que je tente en vain de mettre des photos sur mon dernier article.

    mon soucis est que les photos sont soit toutes au début, soit toutes à la fin.

    je ne peux pas les inserer là ou je le souhaite.

    j'ai tenté de la ajouter via l'adresse URL d'un hébergeur d'image mais malheureusement ca ne me fait apparaitre que l'adresse url de l'image et non l'image.

    J'ai lu le topic mais je dois etre beaucoup moins doué que vous et n'arrive pas a me servir du nouvel interface avec les photos.

    je les ai bien d'enregistrer dans ob mais je ne peux juste les mettre en défilement en haut de l'article et non là où je le souhaite dans l'article.

    pouvez-vous m'aider SVP ?

    j'ai chrome ou IE sur mon pc, y'en a t'il un plus adequat que l'autre pour le nouvel interface ?

    merci d'avance
  • Tricass-fishing

    Bonjour,
    généralement, chrome ou firefox fonctionne mieux qu'IE sur OB.

    Sur la base de connaissances, un fil explique comment rédiger un article

    cela devrait t'aider un peu.

  • Merci Kinou pour ta réponse rapide,

    j'ai déjà lu cette page mais ca ne m'a pas aidé. Toutes les photos sont ensemble et je ne peux pas les mettre une par une là où je le souhaite dans le texte, j'ai juste à la fin ou au début une photo sur laquelle je clic a droite ou gauche pour faire défiler mais ce n'est en aucun cas ce que je veux faire.

    ca fait plusieurs soirées que je m'arrache les cheveux pour y arriver mais en vain.

    J'ai trouver pour mettre une vidéo mais cette dernière reste en lien à l'inverse de l'ancienne interface qui permettait de mettre la vidéo sur l'article rédiger, c'est dommage...

    La vidéo n'est que secondaire, je voudrais juste pouvoir mettre les photos là où je le souhaite.

    j'ai tenté via texte + mais ca n'a rien changé.

    j'espere pouvoir sortir de cette impasse

    merci
  • Pour écrire un article, il faut alterner les sections texte / texte+ / images / vidéo etc...
    à la publication on ne voit pas qu'il y a différentes sections.
    Pour mettre une vidéo, soit tu mets l'url et dans ce cas la lecture  se fait sur le site.
    Soit, dans l'article, tu passes en HTML  et tu colles le code, et la lecture se fera sur ton blog.

  • Bonsoir,

    Mon expérience:

    J'utilise le "texte+" pour la rédaction des articles avec Chrome.

    Je stocke les photos dans les pages/brouillons tout comme la migration le fait. 
    Une fois les photos stockees, je fais un apercu que je conserve dans un onglet B à part.
    Lors de la rédaction de l'article dans l'onglet A:
    -dans l'onglet B, je clique à droite sur la photo désirée et je copie l'URL de celle-ci.
    -Retour dans l'onglet A, à l'endroit où on veut mettre la photo, "clic" sur l'icone "insérer image" à droite du choix de couleur des caractères.
    -Coller l'URL qui est dans le presse papier.
    -L'image apparait en grand. Sortir avec OK.
    -Clic droit sur l'image et choisir "Propriétés Image", rectifier la taille . dans l'onglet liens (links) mettre l'URL de l'image ( pour pouvoir agrandir l'image en cliquant sur celle ci). Sortir avec OK.

    -Passer à l'image suivante ... 

    Pour info, avec l'ancien OB, il fallait un onglet et trois ou quatre clis pour avoir la même chose !


    Tout ceci fonctionne bien .... sauf que, dans certaines conditions que je n'arrive pas à trouver, l'image s'insère au début de l'article.
    Un  "couper/coller"  permet de la remettre à sa place.



    Si nos chers aidants ont une idée sur ce phénomène non désiré, je suis preneur.

    Bonne soirée et bon lundi

    Claude

    cntrois.over-blog.com
  • Bonsoir
    Je pratique exactement comme CJ l'a écrit ci dessus et cela fonctionne. Il m'arrive aussi mais rarement de retrouver une photo non désirée en haut de l'article. Ce n'est pour moi pas la faute d'OB mais celle d'un curseur mal placé. Il m'arrive involontairement de déplacer le curseur sans m'en rendre compte alors que je pensais avoir fait un retour à la ligne et l'insert se fait ailleurs mais ce n'est pas bien grave.
    Dommage que les sections images ne permettent pas grand chose. On devrait au moins pouvoir mettre une balise title ou une balise alt .

  • Bonsoir,

    c'est sur que c'est le principal point faible de la section image, l'absence de balise alt -description

    tout comme vous, je passe par une section texte+ et j’insère les url des images souhaités

    j'ajoute maintenant une section image parfois pour que l'image soit reprise en page accueil aussi car j'ai opté pour un accueil sous forme de résumés d'article ;)