Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Images - Hébergeur
  • Bonjour, si le sujet a été évoqué, je ne trouve aucun fil adéquate. je viens de migrer hier. j'étais assez positive jusqu'à ce matin où je m'aperçois que la quasi totalité de mes images ne s'affichent plus. j'ai bien compris que les albums avaient été transformés en pages. Mais j'avais tellement de photos qu'elles ne s'affichent même plus dans la plupart des pages. Super !!! Seuls les derniers articles ont encore leur visuel.
    700 articles (6 ans de travail) pour un blog rattaché à une entreprise commerciale, c'est vraiment pas cool.
    En plus je ne vois donc plus où stocker les photos. ça veut dire quoi ? qu'il faut que je trouve un hébergeur d'images ? On est bien d'accord que mettre un lien URL d'une image prise sur un site sous-entend que si ce site disparait, l'image du mien aussi (même chez un hébergeur).
    Y a t-il quelque chose qui m'a échappé dans la gestion des images et pour récupérer celles de mes pages ?
    Je suis quand même un peu révulsée par le manque d'infos quant aux risques de la migration. Je la craignais et j'avais raison car je vois quand même qu'OB n'a vraiment pas pensé à tout. Et je me demande même si c'est vraiment légal d'être responsable de données et de ne pas être capables de les retransmettre telles quelles à leur propriétaire. Merci de ne pas me renvoyer à des liens morts, en plus ;) ou dans le FAQ où j'ai déjà eu la réponse de base m'avertissant de la suppression des albums.
    Je ne vois pas pourquoi, au moins sur une version premium, nous n'avons pas été garantis de tout récupérer en "bon état" de fonctionnement et sans aucune perte de données. C'est pas comme si j'avais en plus touché au CSS... même pas.
    J'espère avoir une aide effective. Merci à qui voudra bien me répondre.
  • Bonjour,
    j'ai aussi remarqué cela sur mon blog, il doit y avoir une surcharge du côté des serveurs.
    Avec un peu de patience, tout va revenir à la normale.

    Pour les questions que tu te poses, pas mal de réponses sur le fil de la FAQ épinglé en permanence en haut de ce forum.

  • Merci. Je ne sais pas à partir de combien de jours je dois m'inquiéter... on verra. Cela dit je n'ai pas de réponse à ma question sur la gestion d'images. le FAQ n'est pas clair ou plus d'actualité. je m’explique. Moi je ne fais pas d'albums photos. je veux juste ajouter des images dans mes articles.
    Quand je suis dans le bloc texte et que je clique sur insérer une image on me demande une URL que je n'ai pas puisque mes images sont sur mon ordi. Si je clique sur ajouter une section image, j'arrive à télécharger une image mais on ne me propose pas de mise en forme par rapport à mon texte (elle ne s'insère pas dans le texte même après publication et réédition). De plus : où est stockée cette image ? Et enfin le FAQ nous montre une copie d'écran qui nous indique une option "télécharger un ancien document/image" : pfuuiiit, pas vu ça. Est-ce encore d'actu. Avant de poser mes questions j'ai pas mal lu tous les fils, donc c'est que c'est vraiment pas clair. Crois-moi.
  • Pour récupérer l'url d'une image, tu peux l'importer dans une section image, tu copies l'adresse, que tu colles ensuite dans une section texte.

    Il n'y a plus de fichiers d'images comme  sur l'ancienne version.

    Les photos qui étaient dans des fichiers sont maintenant dans les pages.