Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Mettre une image en fond de blog
  •      Bonsoir Mehdi, je m'excuse encore de t'embêter mais ça ne fonctionne pas

                          line-height: 15px;
                } 
                #headline {
                  color: #FFC18F;
                  float: left;
                  font-size: 20px;
                  line-height: 25px;
                  width: 520px;
                }
              
       </style>
        </head>

    p.s:l'autre jour tu m'a dis que tu as inséré la vidéo par la session image ,peut tu m'expliqué car j'ai éssayé et ça ne marche pas !! pour moi j il me semblé qu'on pouvait inséré la vidéo par la section vidéo !!
    Merci !!
             
  • je voulais dire la section video.... (erreur sur le terme)

    par contre, je comprend pas que ça marche pas...tu a bien cliqué sur "enregistrer"
  • test avec .headline

    au lieu de #
  • Bonsoir Mehdi,
    Pour la vidéo ça fonctionne ,je copie le lien au lieu de copier le code !!
    Avec le point ça ne fonctionne toujours pas ,pourtant j'enregistre à chaque fois !! j'ai essayé de décaler les accolades ,les espacements entre les lignes mais toujours rien !!
            voici les codes si défois  tu vois une anomalie!!  merci!!

        line-height: 15px;
                }
                .headline {
                  color: #FFC18F;
                  float: left;
                  font-size: 20px;
                  line-height: 25px;
                  width: 520px;
                }
            </style>
        </head>
        <body class="home">
  • Bonjour à vous tous,

    Voilà j'aimerais, moi aussi, savoir comment mettre une image de fond pour ces articles. En fat, j'ai donc la même question que Guytou87 ! Mais quand je prends le code de Mehdi rien ne se passe chez moi pourtant j'ai bien appuyer sur enregistrer ... Alors j'ai sans doute mal compris quelque chose ? Je devais juste remplacer le code dans le body et le remplacer par celui de Mehdi ? (en mettant bien évidemment une bonne adresse pour l'image).


    Qu'est-ce qui m'échappe encore ^^ ?


    Merci
  • bonjour

    ** Avant toute demande d'aide, merci de compléter l'adresse du blog ** 

    dans le rectangle blanc, après avoir cliqué sur ce lien

    Si vous n'y arrivez pas, voir la marche à suivre sur ce fil

    je ne vois pas ton blog actuellement ;)