Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
*** [RÉSOLU] Comment faire un tableau
  • Bonjour,
    Dans le mode HTLM je faisais des tableaux sans problème où je pouvais "incruster des photos.
    Maintenant n' étant pas en Premium, en faisant une section "texte", il n' y a pas plus cette possibilité, ni celle de centrer le texte d' ailleurs...
    Y a - t - il une solution?
    Merci de bien vouloir m' aider.
  • Bonjour,
    la fontion "tableau" existe toujours sur Kiwi.
    Dans l'éditeur, tu cliques sur "Convertir en section HTML (Editeur avancé)" et là, tu trouves le tableau juste à côté du bouton "lien".
  • Bonjour,

    Oui je m' en servais avant...

    Maintenant c' est plus compliqué car en HTLM on demande l' URL que je n' ai pas , enfin pas toujours, et il faut redimentionner à chaque fois. Avant je mettais direct la photo.

    Je parlais de faire un tableau quand on est dans la section "texte". où il n' y a qu' une barre de tâche en haut.

    En fait je voudrais pouvoir mettre 2 images côte à côte...

    Pas simple les nouvelles fonctions!

    Merci
  • Oui, ce que je t'indique plus haut est bien une section texte.
    Il y a une barre en haut et en bas, "Convertir en section HTML (Editeur avancé)" , si tu cliques dessus, tu retrouves le tableau. 
  • Oui mais comme je te le dis plus haut, on ne peut plus mettre la photo directement, il faut l' URL;

    Et maintenant il faut "travailler" dans la zone de texte qui s' ouvre avec le bouton bleu "texte". Et là il n' y a pas de possibilité de tableau.

    Je ne peux plus rédiger d' article en "Convertir en section HTML (Editeur avancé)" ! car je ne peux plus y inclure de photos.

    Comprends - tu mon souci?
  • Bonjour,
    Toujours en cours...

    Nouvelle info:
    Je disais au dessus:
    Je ne peux plus rédiger d' article en "Convertir en section HTML (Editeur avancé)" ! car je ne peux plus y inclure de photos

    Bien sur qu' il y a la possibilité du tableau mais maintenant OB réclame l' url de la photo que je n' ai pas alors qu' avant je mettais directement ma photo.
    Pourquoi OB rend les choses plus compliquées alors qu' avant
  • Pour récupérer l'url d'une photo, la solution a été donnée plusieurs fois sur ce forum.
    Il suffit d'importer tes photos sur une page que tu laisses en brouillon, tu auras ainsi l'url.

    Sur Kiwi, les articles sont composés de sections qui s'empilent, tu peux donc mettre une section texte, une section image, une section vidéo, une section image, une section texte et ainsi de suite, je ne comprends donc pas pourquoi tu ne peux pas placer une photo à l'endroit où tu veux.
         
  • Bonjour à vous :)

    Ca y est, j'ai enfin retrouvé mes photos stockées dans des "Pages" !

    ♥ comment puis-je m'en resservir, je n'ai pas la fonction URL avec le clic-droit et je ne comprends pas comment faire pour les importer sur une page en brouillon pour le récupérer ?

    Pourriez-vous me donner un coup de main parce que je rame, et c'est grosse prise de tête, l'ordi a failli passer par la fenêtre,c'est le stress complet arff!!!

    ♥ Idem pour faire un tableau, je vous explique : Je suis toujours en HTML,version avancée car j'utilise les couleurs etc...donc impec, je clique sur la fontcion "tableau" je rentre toutes les consignes, colonnes, lignes...mais il n'apparaît pas de visu sur mon article mode rédaction.(je n'ai que des lignes horizontales)
    Il est nickel en "Aperçu", je vois le tableau avec ses  cases   mais moi je ne peux pas le remplir, je n'ai pas les cases !

    Hier, j'ai craqué, passé 2h à faire des essais, c'est une prise de tête monumentale, j'ai abandonné et j'ai fait un truc à la main, tout moche alors que c'était si simple avant !! :(

    Qui peut essayer de m'aider, là, je pète les plombs entre les URL, les tableaux infaisables et les images impossibles à redimensionner, j'en perds la santé Grrr !

    Désolée, pour un lundi, j'attaque fort je sais...mais merci d'avance pour votre aide ;-)
    Bonne journée et bonne rentrée !

    Http://les.secrets.demma.over-blog.com
  • Dans ton administration, si tu cliques droit sur la photo, tu n'as pas cette possibilité : "copier l'url de "l'image ?

    Concernant le tableau, effectivement, on ne voit que des lignes, ce n'est pas très fonctionnel.

    En faisant à nouveau un essai, je m'aperçois d'un truc, dans les propriétés du tableau, d'office il y a une taille de bordure à 1
    en mettant 0, on voit le cadre du tableau, pas très logique tout ça, doit y avoir un bug quelque part.
    Mais en attendant, ça marche  :)

    Edit : j'ai fait une capture d'écran de l'endroit où mettre à 0

    image


    Si après l'avoir fait, tu souhaites voir une bordure autour du tableau sur ton blog, tu remets une taille à la bordure. 

    Je précise que j'ai fait cet essai avec google chrome.
    Avec Internet Explorer 11 et Firefox ça marche aussi

    En attendant qu'OB trouve peut-être une solution, j'ai mis le fil dans la FAQ.
     

  • Bonjour Kinou :)

    Tu es géniale, merci infiniment pour toutes ces informations détaillées. Avec la copie écran, c'est parfait. Je suis sous Firefox donc ça doit être ok. Je vais faire des essais et te dirai si ça marche mais c'est vrai que c'est pas logique leur truc !

    Sinon pour mes images retrouvées dans "Page" ==> brouillon (13).
    J'édite brouillon 1 par exemple, j'ai toutes les images du dossier 1 qui s'affichent. Je clique-droit sur l'une d'elle et je n'ai pas "copier l'url"
    pourtant la première fois que j'ai trouvé mes images, il me semble que sur une, ça y était puisque j'étais soulagée mais depuis plus rien !
    voilà ce que j'ai : image couverture
    - page précédente, actualiser, marquer, enregistrer, tout sélectionner, code source, info, examiner l'élément

    Ca serait bien que je puisse récupérer l'URL parce que j'ai besoin de mes photos :)

    Si tu pouvais voir d'où vient le problème, ça serait génial !

    Je te fais des grosses bises d'avance ^^ merci merci pour tout

  • bonjour,

    tu clique sur "aperçu"...tu pourra ensuite récupérer l'url des images dans l'aperçu
  • Ah oui, mince, ça c'est lorsque que les photos sont dans des albums.
    J'avais fait l'essai avec une photo classique.
    Du coup, dans l'album ce ne sont que des vignettes.
    J'ai trouvé un truc pas très pratique, mais en attendant mieux
    tu cliques sur "voir la page" ou "aperçu" (sur la droite) et au lieu de laisser le diaporama se lancer, tu cliques sur la première et tu fais défiler à l'aide des flèches, ainsi tu peux récupérer l'adresse de la photo.

    Si la webdeveloper est installée sur ton FF, c'est plus simple, tu cliques sur "images" dans le menu déroulant, tu choisis "informations sur les images" et là tu as toutes les photos de la page d'un seul coup.

    En passant par l'administration, tu mets le curseur sur la photo, un clic droit "code source de la sélection" tu auras un code qui ressemble à ça
    <div id="yui_3_5_0_1_1409593993836_21254" style="background-image: url(&quot;https://resizes.over-blog.com/191x134-ct.jpg?http://idata.over-blog.com/1/76/85/08/6/coree-marginee---sur-mauve-arborescente---25.05.JPG&quot;); width: 191px; height: 134px;"

    tu ne gardes que la partie qui commence par http et qui finit par jpg 

    Pour l'instant, je ne trouve rien de plus simple pour les photos des albums :-S

  • l'ergonomie de la fonction stockage des images est une réussite.....lol
  • Je n'avais pas encore regardé ça, c'est d'un pratique !  
    N'importe qui peut facilement copier nos photos, mais nous devons faire une gymnastique pas possible pour avoir l'url de nos propres photos dans les albums :-\"
  • Coucou les amis, mes sauveurs !

    Super vos explications, je vous remercie pour vos différentes options pour récupérer l'URL de mes photos !
    Ben c'est pas une partie de plaisir par rapport à la facilité d'insertion des images sur l'ancienne version. Il suffisait d'avoir le dossier ouvert et on piochait dedans ^^, là, c'est fastidieux....

    Donc, je vais faire des essais pour voir ce qui est plus pratique pour moi.

    ♥ Déjà Medhi, j'ai testé avec "l'aperçu", il faut mettre les images les unes à la suite des autres et c'est bon, j'ai réussi à récupérer l'url d'une image que j'ai pu insérer dans un article d'essai....ouf, merci pour ça déjà ;-)
    mais si on laisse en diaporama, ça ne marche pas non non....


    ♥ Kinou, merci parce qu'en cherchant, j'avais trouvé plein de codes mais je ne savais pas lequel prendre, c'est dans le cadre en bas à droite, c'est bon, ça fonctionne aussi mais j'ai trouvé une autre façon, il suffit de cliquer sur ce lien, ça affiche l'image et tu récupères l'URL  LOL,
     bon sang, je vais devenir incollable en URL moi !! :)

    Je vous explique même pas le nombre de manoeuvres à faire pour insérer une image de notre propre dossier.
    Un truc de fou ! Ils s'en rendent compte chez OB qu'ils sont malades de nous faire faire une gymnastique pareille ? C'est une perte de temps et un stress monumental ! Déjà que c'est pas triste pour les com' :(

    J'ai un astro à mettre en ligne, je vous dis pas les manip pour insérer les images des 12 signes :-/

    Je pense que je vais ouvrir plusieurs fenêtres pour faire les manoeuvres de récupération d'URL, sinon je me vois mal enregistrer, changer de page toutes les 2'. Vais péter les plombs ;-)

    Ah oui, ça marche aussi pour le tableau en mettant "0" dans la taille de bordure ! Par contre, je n'ai pas réussi à voir le cadre du tableau en aperçu. Faut que je continue mes essais.

    Un énorme merci à vous deux et bonne journée
    Des bises


    PS : c'est quoi "webdeveloper est installée sur ton FF" moi pas comprendre langage codé hihi
  • La WebDeveloper Toolbar est une extension qui permet, entre autres, de tester "pour de faux" toutes les modifications que tu veux faire sur ton blog.

    Pour les photos, si elles sont sur ton PC, ça irait peut-être plus vite de les charger (au fur et à mesure des besoins pour tes articles) sur une page que tu laisses en brouillon.
    Ensuite, il suffit de "voir la page" et de faire un clic droit  pour récupérer l'url.