Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
*** [RÉSOLU] Comment faire un tableau
  • Houlà, ça devient trop compliqué pour moi :)

    Je crois que je vais m'en tenir aux explications que vous m'avez données. J'ai réussi à faire mon article avec les images prises dans dossier "Page" mais j'ai ouvert carrément une nouvelle fenêtre de mon blog pour les manip, sinon c'est un truc improbable à faire !
    Enregistrer, rédiger, ouvrir la page, chercher les images,etc...et le temps que ça charge à chaque fois, c'est hallucinant  !
    Voilà, je vais attaquer mon astro mensuel, encore une prise de tête mais grâce à toi et Medhi, vous m'avez sorti une belle épine du pied :)

    Bonne soirée et encore merci !
  • J' ai bien tout lu, j' ai tout essayé et je n' ai rien de ce qui pourrait être un code URL!
    J' ai fait une page brouillon, j' ai cliqué droit, avant ; en faisant aperçu, j' ai tout tenté et je n' ai RIEN!!!

    Je ne comprends rien du tout, je dois être la plus nulle de ce forum.

  • Sur la page précédente, c'est pourtant bien expliqué et nous ne pouvons rien dire de plus, ni le faire à ta place.

  • J' ai trouvé pour le tableau.

    Le problème était de trouver aussi l' url des photos qui étaient dans mon PC pour les inclure dedans.
    J' ai trouvé aussi en cherchant sur un moteur de recherche.
    Entre nous il fallait juste préciser que les photos du web ont une URL, mais pas celles incluses dans nos PC.
    J' ai trouvé un logiciel qui crée cette URL.
  • Pour qu'une photo ait une url il faut qu'elle soit hébergée quelque part.
    C'est quoi ton logiciel qui fabrique des url ?

  • Ah ah!!!

    Même sur serving ou hosting , leurs URL s ne sont pas compatibles sur over blog.
  • Si en parlant de logiciel, tu pensais à hosting, c'est seulement un hébergeur d'images, au même titre qu'archive host et bien d'autres. 
    Sais pas comment tu te débrouilles, mais une url, c'est une url, d'où qu'elle vienne, ça marche !
    tu ne dois pas prendre le bon code. 

  • Ça devait être ça parce qu' en essayant 8 sortes d' adresses proposées en copié/collé et qu' aucune ne fonctionne, c' est que je suis cruche!!!


    Par conte, le logiciel que j' ai trouvé toute seule m' a fourni une seule adresse d' URL et ça a marché du 1er coup!
  • Tu pourrais donner le nom de ce logiciel qui marche. 
  • Bonjour à tous,

    Kinou, je reviens te voir parce que je n'arrive toujours pas à faire un tableau correctement :(
    J'ai bien suivi ton exemple qui était très clair, donc ça, c'est OK, j'ai bien compris ^^

    Par contre, quand je rédige mon article, les cases apparaissent, je rentre mes infos dans les cases, c'est tout bon mais le bin's c'est lorsque je visualise, je n'ai plus rien sur le blog, ni colonnes ni lignes, tout est écrit en vrac puisque pas de séparations (mes infos sont collées les unes aux autres)

    Pourtant j'ai bien fait comme tu m'as dit, j'ai remis "1" pour faire apparaître le tableau avec ses colonnes mais ça m'en crée un 2ème, et si je recommence la manip, ça m'en crée de nouveaux.

    Donc :

    - soit j'ai des lignes horizontales à la rédaction et un tableau apparaît normalement à la visualisation mais pas facile pour le remplir sans colonnes :(
    - soit j'ai un tableau avec des cases que je peux remplir mais qui n'apparaissent pas sur le blog donc tout en vrac...

    Heu....je sais pas si je suis claire, là... oups ! :-/

    Bon, en fait, j'y arrive pas quoi !

    Si on pouvait m'expliquer la manip en détail, ça serait cool ^^ merciiiii !

    Bisous à vous



  • Je viens de réessayer, c'est vraiment galère !
    Pour que cela ne se chevauche pas, mets une taille à l'espacement des cellules et à la marge interne des cellules.
    Il faut surligner le tableau pour faire des modifications, et à chaque nouvelle modification fait penser à remettre la taille de la bordure à 0 pour voir ce que tu fais.
    Et au bout du compte, ça m'a tout planté  :(

    J'ai même essayé en collant directement le html d'un tableau ancienne version dans le html sur Kiwi, et bien, ça ne marche pas !

    Bon sang, c'était si simple en V2, pourquoi n'ont-ils pas repris le même schéma !

    Edit : Je reviens, ce que j'ai trouvé de plus simple.
    Faire ton tableau en mettant la bordure à 0 (pour voir les lignes dans l'administration)
    Mettre une valeur à l'espacement des cellules et à la marge interne des cellules (pour que tout soit espacé)
    Lorsque tu as terminé ton tableau, tu repasses en mode HTML et là, tu vas voir une ligne de ce style
    <table border="2" cellpadding="5" cellspacing="5" style="width: 99%;">
    tu mets 0 à la place du 2 ("border" c'est la bordure) afin de voir les bordures sur ton blog.
    ouf... galère, galère...


  • Coucou Kinou ;-)

    Si tu savais comme je râle, parce que franchement, j'ai tout essayé avant de venir t'embêter mais là...
    C'est l'horreur tellement c'est compliqué, même en surlignant, ça marche pas chez moi, alors tu imagines, j'ai des tableaux partout grrr !

    C'était si simple d'en faire un chouette sur la V2, tellement pratique ....!!
    Je comprends pas ce qu'ils ont voulu prouver avec ce système, du grand n'importe quoi :(

    Merci à toi d'avoir essayé d'en faire un pour te rendre compte et comme tu maîtrises, ça t'a permis de trouver une solution, cool...

    Résultat de mon essai :
    J'ai suivi tes explications à la lettre, ben figure-toi que dans le code HTML, j'avais déjà "0" pour la bordure et pas de tableau à la visualisation !
    J'ai tenté un border "1"  ça marche le tableau apparaît à l'aperçu
    J'ai tenté un border "2" idem le tableau apparaît 

    A n'y rien comprendre.....

    Pour l'instant, l'essai est OK,
    Je te remercie pour le temps passé et tes explications détaillées.

    Je tente mon article demain avec mon "vrai" tableau, en croisant les doigts pour qu'ils ne fassent pas de nouvelles modif pendant la nuit ;)

    Bonne soirée et à bientôt ?! ;-)
  • Arf à force de faire des essais, me suis mélangée les crayons :-S
    c'est normal que tu vois 0, je remets donc la phrase correcte
    <table border="0" cellpadding="5" cellspacing="5" style="width: 99%;">
    tu mets 1  ou plus à la place du 0 ("border" c'est la bordure) afin de voir les bordures sur ton blog. 

    S'ils pouvaient nous remettre la fonction tableau telle qu'elle était en V2, ce serait une bonne initiative :-\"

    Je croise les doigts pour toi  
    ;)

    Bonne fin de soirée.

  • Merci beaucoup Kinou, en faisant  mes essais, j'ai tenté le 1 et le 2  comme je te l'ai mis dans mon message précédent et ça a fonctionné ;-)

    Ma pauvre, je t'en fais voir de toutes les couleurs.....

    Faudrait leur signaler que cette fonction est vraiment "tordue" !!

    Bonne fin de soirée et encore merci ;-)