Bienvenue sur le forum d'entraide d'OverBlog.
Nous vous conseillons de chercher une réponse sur notre base de connaissances avant de poster une demande sur le forum.
[RÉSOLU] Modifier son thème
  • Bonjour,
    Est-ce normal qu'en version basic, on ne puisse même plus modifier sa css ?

    Certaine (dont j'ai vu le retour) va encore me traiter de parano ;) pas étonnant que des problèmes arrivent sur mon blog !

    mais, après la pub invasive (démons dragons) qui a disparu mais qui n'avait pas lieu d'être puisque j'avais posté à - de 45 jours !,  je remarque que :
    - la css ne s'affiche pas complètement dans mon thème,  on ne peut la voir en entier sur la droite,
    - on ne plus intervenir à l'intérieur.
    Je ne peux donc plus rien modifier dans l'administration.

    Alors maintenant s'il s'agit de nouvelles mesures d'Overblog, ce n'est pas nous qui décidons, alors on dit ok,

    mais s'il s'agit de mesures directement liées à ma petite personne de la part de certaines, il semble qu'il va falloir arrêter. Bizarre quand même la pub énorme, maintenant, si on lit bien,  les versions basic et Premium qui se comparent donnent l'accès à la css dans les 2 cas. A l'heure actuelle sur mon blog, cette possibilité n'existe pas.
    :-))


    Pas très commercial tout ceci d'autant que j'envisageais de m'abonner Premium j'étais même revenue pour ça !!! L-) )     un peu fort !!!

    Bonne journée !
  • bonjour,

    Est-ce que c'est un thème premium ?
    "la css ne s'affiche pas complètement"... Donc il s'affiche en partie ? Tu peux mettre une capture d'écran ? Peut-être un problème d'affichage qui se résout en rechargeant la page.

    La plateforme bugge dans tous les sens aussi chez moi, je pensais aussi qu'elle avait une dent contre moi, mais d'après les autres messages, on est tous logé à la même enseigne 
    [-O<
  • Bonjour Iv,

    Tu me rassures, j'avais comme une petite impression qu'OB m'en voulait [-O<

    Car avec le pavé des dragons, ce n'était même pas de la pub mais la page qui bloquait revenait sans arrêt et le blog était impraticable.
    Pour la css voici la capture
    Voir le Fichier : capture_overblog_css.doc

    Comme tu vois, la css ne s'élargit pas, je ne la vois pas complète, en plus cela ne prend pas les modifications, la seule parade, ce que j'ai fait, est d'en faire un copié-collé même pas sur bloc note car ça n'apparaît pas mais sur un document word. Tu modifies et tu recopies ta nouvelle css.
    Mais tu avoueras que ce n'est guère pratique, sans compter les éventuelles disparitions de codes  d'autres éléments avec ces copiés-collés. En clair je ne peux plus modifier ligne à ligne, ce que je faisais avant.

    Je ne suis pas en Premium mais en version basic. Est-ce la raison ?

    Le principal est que personne ne m'en veuille
    :)>-

    J'espère quand même qu'il s'agit bien de bugs.
    Merci pour ta réponse,
    Bonne nouvelle année à venir.

  • Bonjour,

    Pour moi aussi, sur mon blog test, impossible de mettre le curseur ou l'on veut sur le code html/css....
    le curseur refuse de se mettre en bout de ligne de code....

    heureusement que je suis encore sur l'ancienne plateforme.....  :-\"   ....


  • Je vais tester avec Google chrome et je reviendrai vous dire.
    Donc la seule solution est de copier, coller mais sur Word ! de modifier et de réenregistrer la nouvelle css.
    Moi aussi je regrette bien d'avoir pris la décision de migrer.

    Bonne soirée Iv et Mehdi, merci...
  • Je viens de tester sur Google chrome, effectivement le problème  n'existe plus, la css s'affiche en totalité à droite.
    Seulement ça ne sert à rien puisque toute modification de css est devenue impossible. Apparemment on peut par exemple enlever une url mais impossible de la remplacer par une autre, ça ne se positionne pas au bon endroit. Idem par ex. si vous voulez modifier un pixel, le chiffre que l'on veut qui remplace ne s'inscrit pas, il se met à un autre endroit.

    ~X( pas très drôle ces petites brimades, espérons que ce soit un bug

    %-( Belle soirée à vous
    :-h I-)
  • Bonjour, 
    J'en fais part à notre correspondant du staff...
    Merci de votre patience. 
  • Bonsoir Les Brigades,

    Merci de ton petit mot. Je serais patiente, vivement que tout rentre dans l'ordre. Car Overblog est toujours Overblog !
    Je te souhaite de passer de Joyeuses fêtes de nouvelle année.

    Bien cordialement.
    Maya.
    :-h
  • Bonjour,

    J'ai le même soucis qu'iv-oam: quand je veux modifier le CSS, il faut que je décale le curseur d'environ 10 à 20 "lettres". Et par moment, il ne veux même pas se placer :-O
    C'est à dire que si je veux enlever le #, sur cette ligne:

                     <a itemprop="keywords" href="{{ PostsTag.Url }}">#{{

    Il faut que je place mon curseur bien après le dernier {
    Et la plupart du temps, il faut que je compte les lettres et les symboles pour ne pas enlever le mauvais signe [-(

    Sur Safari et Firefox.

    J'attends aussi une réponse du staff, merci :x
    Nadege.
  • Bonjour,
    tu n'auras aucune réponse du staff sur ce forum où n'interviennent que des bénévoles.
    Le problème a été remonté sur le forum des modérateurs, nous ne pouvons rien faire de plus.
     
  • Bon, je reposte ici puisque ma discussion a été fermé, et même si le sujet est légèrement différent:

    ça fait 2 jour que je bidouille mon CSS, pour avoir un blog potable, et à chaque fois, y'a une sorte de bug:

    - Quand je mets le titre du Blog en blanc, les # des catégories se ré-affichent
    - Quand j'arrondie mes "blocs", les # des catégories se ré-affichent
    - Quand j'ai réussi à mettre mon "slogan" en blanc, et que je change autre chose, il redevient noir
    - quand j'arrive à enlever la date de mes articles, les couleurs changent
    etc etc...

    J'en suis à refaire la couleur de titre de mon blog et le slogan pour la dixième fois de la journée...

    J'en
    ai un peu raz le bol de refaire les mêmes manip toutes les 5min...
    d'autant plus que je ne me souviens plus de toutes les manip

    Bref, je voudrais savoir si ça vient que de mon blog, ou si ça arrive à d'autres, et surtout:
    est-ce que ça va être tout le temps comme ça ?!?!
     
  • c'est idem pour moi. Je suis "rassurée" de voir que je ne suis pas seule. Je n'arrive pas à mettre le curseur où je veux (j'utilise google chrome). bref c'est impossible de modifier quoi que ce soit dans le css. Je ne touche à rien et j'attends que ça s'arrange.
  • bonjour,

    Mon curseur se met bien où je veux par contre si je veux modifier un code couleur, ça m'enlève le point virgule par exemple et impossible de modifier le code. Je suis avec CHROME, je viens de tester avec MOZILLA pour info et c'est pareil.
    Bonne journée à tous
  • Bonjour, 

    Idem, je ne peux pas modifier le css (pas en premium) le curseur se place au mauvais endroit!
    Merci 
    Meilleurs Vœux à tous  
  • Bonsoir, hélas, ce problème n'est toujours pas résolu. C'est dommage car j'aimerais modifier mon css.

Bienvenue sur le forum !

Si vous souhaitez rejoindre la communauté, cliquez sur l'un de ces boutons !

In this Discussion